nginx1.0.0 have a kernel bug

lys0212 nginx-forum at
Thu Jun 16 10:17:23 MSD 2011

I think the with-google_perftools_module will link to libunwind,but i
don't known how do prove and solve it.
because google_perftools need libunwind  under the X86_64  system .

Posted at Nginx Forum:,207390,207431#msg-207431

More information about the nginx mailing list