Compile nginx for zimbra

Maxim Dounin mdounin at
Fri Jul 6 13:35:15 UTC 2012


On Fri, Jul 06, 2012 at 03:19:08PM +0200, Andrea Soracchi wrote:

> Hi,
> thanks for your help.
> I get this error:
> ./configure: error: the invalid value in --with-ld-opt="-lsasl"
> Idea?

Your ld doesn't like -lsasl options, i.e. you don't have SASL 
library installed, at least not in default library path. 

Maxim Dounin

More information about the nginx mailing list