Lukas Tribus luky-37 at
Wed Jun 27 10:11:45 UTC 2012

> Yes of course but I've read few weeks ago there were troubles between a 
> version 
> of nginx and php-fpm. That is the reason of my question on this version.  

You're probably referring to the "nginx 1.3.1 not PHP-FPM friendly" thread. You can ignore that, the problem wasn't nginx.

However you should probably consider using the stable version 1.2.1 instead of the development builds in 1.3.x.


More information about the nginx mailing list