nginx-extras (1.4.1 Ubuntu precise) cache loader/manager issue

nmarques nginx-forum at
Wed Aug 14 11:08:57 UTC 2013

> Why don't you use "proxy_hide_header" (or "fastcgi_hide_header" in
> case if you 
> use fastcgi)?

Worked perfectly for me; Thanks for poiting this.

> The "nginx-extras" package from debian/ubuntu community repository has
> many
> 3-rd party modules that can break nginx.
> We recommend official nginx packages:

Worked fine for me; Going to to update for Production soon. All the
funcionality I require is available on your packages. Thank you very much.


Posted at Nginx Forum:,241818,241838#msg-241838

More information about the nginx mailing list