execution error - pcre limits exceeded (-8)

Andrei Belov defan at nginx.com
Fri Apr 21 10:05:16 UTC 2017

> On 21 Apr 2017, at 12:29, Dino Edwards <dino.edwards at mydirectmail.net> wrote:
> Hi Andrei,
> Which version of modsecurity are you using with nginx?
> I’m using 2.9.1

It's worth to try libmodsecurity (aka ModSecurity 3.x) + nginx connector instead:


Please note that libmodsecurity does not support all of ModSecurity 2.x features:

More information about the nginx mailing list