execution error - pcre limits exceeded (-8)

Dino Edwards dino.edwards at mydirectmail.net
Fri Apr 21 12:26:45 UTC 2017

>It's worth to try libmodsecurity (aka ModSecurity 3.x) + nginx connector instead:


>Please note that libmodsecurity does not support all of ModSecurity 2.x features:

So, from what I understand, libmodsecurity is targeted for Nginx and it does not rely on apache2 elements anymore. Is this going to be stable enough for production or would I be better off with NAXSI?

More information about the nginx mailing list