nginx-rtmp-compile-for-windows error??? help

gdarceneaux nginx-forum at
Mon Sep 21 23:55:12 UTC 2015

Okay, i'm probably an idiot, but here is what I have done:
1. D/L latest nginx 1.9.4 source from
2. pcre8.36
3. zlib 1.2.8
4. openssl 1.0.2d

And original configure runs fine. When i run the nmake -f objs/Makefile is
when I get error. If I read your reply-post correctly, I've done everything
you've said, but still fails openssl compile.According to your post the code
should have been adjusted to use NO_ASM in openssl, but it still fails. So
please explain how to use an already compiled openssl with an nginx compile
where you don't use nginx to compile openssl. I'm not trying to be
difficult, but I've read, tried, read some more and am getting no where. I
just want to be able to compile and get a working nginx with the rtmp module
included. i really do appreciate any help you can give me. Do i need to
change some file in the latest nginx to specifiy No_ASM?

Thanks for your assistance.

Posted at Nginx Forum:,259276,261707#msg-261707

More information about the nginx mailing list